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01 Create a Gradient X X X X X
02 Create a Blend X X X – –
03 Create a Master Page – – X X X
04 Create & Use Layer Comps X X X – X
05 Create a Style Sheet – – X X X
06 Create a Nested Style – – X – –
07 Create an Object Style X X X – –
08 Create a Clipping Mask/Path X X – – –
09 Create a Table – – X X X
10 Create Greeking – – X X X
11 Create a Drop Cap – – X X X
12 Create a Quick Mask/Channel X
13 Create & Use a Library – – X X X
14 Create a Book – – X X X
15 Use the History Brush – X – – –
16 Use the Healing Brush – X – – –
17 Use Filters and Effects X X – – –
18 Use Live Trace X – – – –
19 Use Live Paint X – – – –
20 Use Gradient Mesh X – – – –
21 Save a Selection X X – – –
22 CMYK Prep & Collect for Output X X X X X
23 Export a PDF X X X X X
24 Extract an Image – X – – –
25 Foreground Force an Image – X – – –
26 Adjusting Photos – X X X X
27 Autoflowing Text – – X X X
28 Place an Image Inside Type – – X – –
29 Using XML – – X – –
30 Using Job Jackets – – – – X
31 Create a Table of Contents – – X X X
32 Using the Bridge X X X – –
33 Using Version Cue X X X – –
34 Using Anchored Objects – – X – –
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01 Illustrator > Window > open Swatches, Gradient palettes > set left and right stops from
Swatches palette > drag new gradient to Swatches palette > save file.
Photoshop > Gradient Tool > Edit Gradient Box > set left and right stops from color
box > type in gradient name > click New > click OK > save file.
InDesign > Window > Swatches > Right Arrow > New Gradient Swatch > click a stop to
set stop colors on swatches > set left and right stops > click OK to save gradient.
Quark 6.5+7 > Draw box > select linear blend from swatches > choose colors for #1 & #2
buttons > Put gradient in a library to save.
Illustrator > Window > Swatches > create 2 different-colored items with no line color >
Select Blend Tool > click on 1st item > click on 2nd item > save file. Method #2 > create 2
different-colored items and lay one on top of the other > Window > Transparency > select
a blending option from the pull-down menu and desired opacity > save file.
Photoshop > New white layer under image > Add layer mask to image layer > Select
gradient from Gradient Picker > Select Normal Mode > Select Gradient Tool > click on
Layer Mask > Draw line through image with Gradient tool.
InDesign > With one item over another, Window > Transparency > select a blending mode
from the pull-down menu, then desired opacity. Isolate blending confines the blending to
items within the group, leaving items below it untouched. Knockout blending blocks out
items underneath the group.
Quark 6.5+7 > Printing a large gradient to a Postcript Level 3 device engages
SmoothShading, which is built into the program.
InDesign > Window > Master Page > Layout > adjust Margins & Columns > Put text, guides,
pagination > Type > Insert Special Character > Auto Page Number, and any other master items
here. They will be locked on document pages, but you can choose Override All Master Items
from the Pages palette arrow, or individual items with shift-command-click. You can restore
master page items with Remove Local Overrides from the Pages palette arrow.
Quark 6.5+7 > Page > Display > A-Master A Page > Page > adjust Master Guides > Put
text, guides, auto-pagination > <#> and other master items here. Item > Lock the master
items in place. In 6.5 you can lock the item but in 7.0 you can lock the text box location
and the text contents. Override the master page items on document pages by using the
Contextual Menu > Lock > uncheck item. Restore master page items the same way. In 6.5,
you have to go Item > Unlock.
Illustrator > File > Place > Photoshop Import Options > Layer Comp pull-down menu. No
editing once placed in Illustrator. You have to re-import it with a different layer option chosen.
Photoshop > first open a document with layers > Window > Layer Comps > Set up layers
you want on or off first, then select New Layer Comp from right arrow > Name Layer Comp.
InDesign > File > Place > Turn on Show Import Options > Select Layered File > click Open
> Select Layer Comps you want on. Once placed in InDesign, you can change layer comps
using the Contextual Menu or the Object Menu > Object Layer Options.
Quark 7 > File > Import Picture > Window > PSD Import > Layers tab > turn on/off layers.
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InDesign > Window > Type & Tables > Paragraph Styles Palette > New Paragraph Style >
Name > Attributes > OK.
Quark 6.5+7 > Window > Style Sheets > Edit > Style Sheets > New Paragraph Style >
Name > Attributes > OK.
InDesign > Window > Type & Tables > Character Styles > Palette Arrow > New Character
Style > name & save. Paragraph Styles > Left Arrow > New Paragraph Style > Drop Caps
and Nested Styles > click New Nested Style button, choose character style you just made
from pull-down menu, set parameters such as character style up through 1st word > OK.
Illustrator > Window > Graphic Styles > create a styled object > Palette Arrow > New
Graphic Style > name > OK.
Photoshop > create a styled object > Window > Styles > select object layer > Palette Arrow
> New Style > name > OK.
InDesign > Window > Object Styles Palette > create a styled object > Palette Arrow > New
Object Style > name > OK.
Illustrator > select and create shape from Tool Bar > lay shape over artwork you want to
clip > Object > Unlock All > Select All > Object > Clipping Mask > Make.
Photoshop > Window > Paths > Right Arrow > New Path > Pen Tool > draw clipping path
on photo > Window > Layers > select layer to clip > Paths > select path layer > Palette Arrow
> Clipping Path > Clipping Path window > select path from pull-down window, leave flatness
blank > OK > path will have letters outlined indicating it is now a clipping path > save.
InDesign > Click and drag type tool to table size > Table > Insert Table > Set Rows and
Columns > Start typing in the cells > use items under Table Menu to merge/unmerge cells
> use color swatches to color cells, lines, and type. Select table > Object > Text Frame
Options > General tab > change inset spacing.
Quark 6.5+7 > Tables Tool > Click and drag to table size > when Table Properties Menu
comes up, set rows and columns, choose text or picture cells, Click OK. To Merge Cells,
select them with Type Tool > Tables > Combine Cells. In Quark 6.5, use Item > Table >
Combine Cells. Also use Tables menu to add/delete rows or columns. Select cells > use
color swatches to color cells, lines, and type. Use Modify > Text > to change inset spacing,
and Modify > Grid to change the colors of the grid lines.
InDesign > Create a text box > Type > Fill with placeholder text.
Quark 6.5+7 > Create a text box > Utilities > Jabber. Preferences > Jabberwocky to set
preferences (Latin, Klingon, Esperanto, or English).

InDesign > put cursor in text > Window > Type & Tables > Paragraph palette > Palette
Arrow > Drop Caps and Nested Styles > enter character height and width > OK.
Quark 6.5+7 > put cursor in text > Style > Formats > Drop Cap check box > enter character
height and width > OK.
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Photoshop > use Magic wand tool set on low number on image, shift select with wand tool
to get as much of image as possible > click Quick Mask Mode from bottom right of toolbar.
Edit with brush or eraser to mask off areas wanted in white, not wanted in red. Drag Quick
Mask to Circle Icon at bottom of Channels palette to select, once selected, click Save
Selection as a Channel at bottom of Channel palette > save.
Photoshop > Channels palette > Create New Channel icon from bottom of palette > Turn
on other channels by clicking RGB layer > Edit with brush or eraser to mask off area
wanted in white, not wanted in red. Drag channel onto Circle Icon to select it.
InDesign > File > New > Library > name & save > grab items from your document and
drag them into the library window > photo items will use item’s name, name text items by
double-clicking on icon. Open the library while working in other documents > drag items
from library into the new document.
Quark 6.5+7 > File > New > Library > name & save > grab items from your document and
drag them into the library window > name each item by double clicking on it > select the
name from the pull-down menu or choose All. Open the library while working in other
documents > drag items from library into the new document.
InDesign > File > New > Book > name & save > Palette Arrow > Add Document > Right
Arrow > Synchronize Options > PDF, Preflight, or Package book from Palette Arrow menu.
Quark 6.5+7 > File > New > Book > name & save > Top Icon > Add Chapter > Top Icon >
Synchronize > Top Icon > Print.
Photoshop > History Brush Tool > Use this tool as you would the History palette, only in
brush form. Each stroke with the History brush goes back a step in the area you’re
working, but unlike the History palette, leaves the other parts of your image unaffected.

Photoshop > Healing Brush Tool > Use this tool as you would the Clone Stamp tool. The
difference is the Clone Stamp tool takes from where you sampled and moves it to where
you stamp, while the Healing Brush tries to blend the stamped sample in with surrounding
area instead of simply transferring it.
Illustrator > File > New > RGB Mode. If you use CMYK mode, only the Photoshop Filters &
Effects will be available. To preview what’s available, select an object > Effect > and under
Photoshop Effects > Effects Gallery. Some often-used ones are Effects > Stylize > Round
Corner, and Effects > Stylize > Drop Shadow.
Photoshop > RGB Mode > Select an object > Image > Adjustments > choose from a number
of adjustments, or choose Filter > Filter Gallery, and sample a number of effects you can
apply to your selection. In CMYK mode, some of the adjustments and filters are unavailable.
Illustrator > File > Place > Photo. Select image > Select Tracing Options Menu from bottom
of from Arrow next to Live Trace button on Control palette > Preview your options from the
Preset pull-down menu, which are the same items as in the Arrow menu. Select Trace
when you’re satisfied with your choice. Select image > Expand button from control Palette.
Your Image is now editable.
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Illustrator > Place object with different regions > Object > Live Paint > Make > Live Paint
Bucket Tool > roll over regions to see how they highlight > Swatches > Pick fill color > Roll
over and click on regions you wish to paint > Swatches > Pick none > Roll over with Live
Paint Bucket Tool and click on regions you wish to see through.
Illustrator > Draw an object > Select Mesh Tool from Toolbar > Manually click inside object
to create a mesh > Use Direct Selection tool to move or Bézier individual points. Create
gradients by selecting points with Direct Selection tool and selecting fill color for each point.
Illustrator > Draw an object and give it a fill > Object > Create Gradient Mesh > in Create
Gradient Mesh window, enter rows and columns, under Appearance, choose how you
would like highlights on points to appear, under Highlight, select the amount of white you
would like to appear in the highlight > check Preview box, when satisfied click OK. Edit
curves and color gradient points the same way as with the Mesh Tool above.
Illustrator > select objects > Select > Save Selection > name. To load selection > Select >
choose selection name at bottom of menu.
Photoshop > select objects > Select > Save Selection > name. To load selection > Select >
Load > choose selection from Channel pull-down menu. Note: Photoshop will allow you to
add to your selection by selecting objects > Select > Save Selection > choose selection
from pull-down menu > Click “Add to Channel” radio button > OK.
Illustrator > Window > Links > Double click on the link > this will show you if there are any
problems with linked items, and give you the pathways where they are stored. Type > Find
Font > this window will let you find fonts, or show you if a font is missing. File > Document
Color Mode > CMYK Color > all color swatches are automatically converted. Swatches >
Palette Arrow > Select All Unused > Delete unused swatches. Print > Marks and Bleed >
Output > select Separations from Mode pull-down menu > Print and check separations on
laser printer.
Photoshop > Image > Mode > CMYK Color > View each channel separately to check seps.
InDesign > Window > Links > Double click on the link > this will show you if there are any
problems with linked items, and give you the pathways where they are stored. File > Preflight
> Summary or Fonts in this window will tell you if there is a problem with a font. Swatches >
Left Arrow > Select All Unused > Delete. Check that all remaining colors are converted to
CMYK by double-clicking on them. Window > Output > Separations > Preview on > view
each color page by page. Window > Output > Flattener Preview > Affected Graphics > go
page by page with this on and it will highlight any transparent items that are covered or on
the wrong layer. Check to see that tranparent items are on the next to the topmost layer, and
that text is on the topmost layer. File > Package > this will run Preflight and check for errors.
Once the errors are fixed, a menu will come up and let you enter printing instructions. It will
then deposit all fonts, linked files, a copy of the InDesign document, and the printing
instructions into a folder named after the document.
Quark 6.5+7 > Utilities > Usage > choose Fonts or Pictures > corresponding window will
tell you if there is a problem with a font or image. It will also tell you if an imported photo or
EPS has been converted to CMYK. Edit Colors > Select Spot and RGB Colors and convert
them to CMYK > Select Colors not used and delete > Print > Colors > select Separations
from Mode pull-down menu > turn Marks on > print seps on laser printer to see if document
is separating correctly. File > Collect for Output > select what items you want from the menu
and save them into a folder.
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23 Illustrator > File > Save As > chose Adobe PDF from format pull-down menu > Save
Adobe PDF menu will come up > make choices and click Save PDF button.
Photoshop > File > Save As > chose Photoshop PDF from format pull-down menu > Save
Adobe PDF menu will come up > make choices and click Save PDF button.
InDesign > File > Adobe PDF Presets > Define or select from menu > Click Done from the
Define menu > File > Export, or if you selected a preset, the Export PDF menu comes up.
If your file is layered, you can now export InDesign layers in PDFs if you select Acrobat 6
in the Compatibility pull-down, and check the Create Acrobat Layers in the options area.
Choose Adobe PDF from the pull-down Format menu at the bottom of this window, name &
save your file.
Quark 6.5+7 > File > Export > Layout as PDF > Options button at bottom will let you make
choices, including creating your own presets > Click OK > name & save your file.
Photoshop > Filter > Extract > outline parts of the photo with highlighter tool > Fill in
outlined parts with Bucket Tool > Click Preview to see if you got what you wanted > In
bottom right of Extract window is Preview area. Toggle between Original and Extracted in
the the Show pull-down menu. When you go back to Original, be sure to turn on Show
Highlight and Show Fill boxes. Keep working until you get what you want and click OK.
Drag this layer onto your working Photoshop file.
Photoshop > Filter > Extract > In the Extraction area on the right, check the Force Fore-
ground box, use the Eyedropper Tool to select the most prominent foreground color. Use
the Highlighter Tool to completely cover the foreground area you wish to capture. Select
Preview and in Preview area, show Extracted color in Black Matte, especially if the fore-
ground is a light or whispy image. Go back to Original, turn on Show Highlight to keep
working. Select Show Extracted to check your work. When you’re satisfied, click OK and
drag this layer onto your working Photoshop file.
Photoshop > select image > Image > Adjustments > select from a variety of options.
InDesign > Window > Transparency > adjust transparency of photo. Object > Drop
Shadow > add a drop shadow to a photo. Object > Feather > add feathering effects to
photo. Object Layer Options > to turn on/off layers. Object > Clipping Path > Detect Edges
to make text wrap around the edges of a photo. Object > Transform > Rotate > put in an
angle and deselect Rotate Content. It will rotate the box without rotating the photo. Control
clicking on the photo will bring up some of these same options.
Quark 7 > select image > Picture Effects palette > the first pull-down arrow menu has a
choice of adjustment options > the second pull-down arrow menu has a choice of filter
effects. Item > Modify > Picture > Opacity > set percentage of transparency here.
InDesign > Create New Document with Master Frame > Place text on page 1 by shift-
clicking the place text icon. Icon will change from lines into an S shaped icon. It will flow
out the entire length of the text, adding pages as it goes.
Quark 6.5+7 > Create New Document with Automatic Text Box > Insert Content Tool
cursor in text box on 1st page > File > Insert Text > Text flows to end of file, adding pages.
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InDesign > Text Tool > Create word with large type > select text > Type > Create outlines
Select outlines > File > Place > Select Photo > position cursor inside text lines (the brush
icon will change from a square corner to parentheses > Click Brush > Use Direct Selection
tool to adjust position of photo inside text.

InDesign > Window > Tags > Palette Arrow > New Tag > Create and name a tag for each
part of your document > Select and tag items from your document > View > Structure >
Left Arrow > View Text Snippets > Make sure your tags flow from top to bottom in the
same order as your document > File > Export > Save and name in XML format.
File > New Document > Create empty placeholders for same tagged items in old
document > Tag them the way you would like the items placed > File > Import XML >
in Import Options choose Merge Content > Window > Tags > Palette Arrow > Map Styles
to Tags > Size photos, arrange items in new layout.
Quark 7 > Utilities > Job Jackets Manager > New Job Jacket > name & save > Settings
Tab > Tickets > Add Job Ticket Templates > Style Settings Tab > Append from Application
> Select from boxes 1-3 > Contacts Tab > enter “job definer” info, printing company, client,
designer, etc. > Layout Specifications Tab > fill in specifications. To edit this, go to File >
Collaboration Setup > Job Jacket tab > Linked Layouts tab > Shared Layouts tab >
Content tab > Updates tab. Three more options are located under File > Job Jackets:
Link Project, Modify Job Ticket, & Evaluate Layout. For further study, see manual Chapter
7, page 266.
InDesign > Go through your document and select each one of your desired table of con-
tents entries and make sure they are in the same paragraph style, i.e.; Chapter Headers.
Create a blank page at the beginning of your document where you would like the table of
contents to be placed. Layout > Table of Contents. In the Table of Contents window, put in
the title and give it a paragraph style. Under “Styles in Table of Contents,” select Chapter
Headers on the right and click the Add button. To choose the type style that the table of
contents will be in, select Entry Style from the pull-down menu in the next box down,
called Style. Click OK on this menu, and then go to your new table of contents and spend
some time formatting it with type, tabs, etc., until it looks right to you.
Quark 6.5+7 > Define a style for items you want to use in your table of contents. Go
through your document and make sure all those items have been assigned to that style.
Define a style to be used to format the table of contents. Window > Lists > Palette Arrow >
New List > name it > Select style name of items you want in the list > Select style for
formatting the list > Put cursor in text box on a blank page > Click Build > Format the text
with tabs and tab lines until you’re satisfied that it looks like a table of contents, and put it
on the page you want in your document.
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InDesign > File > Browse > Bridge > under the Favorites tab, select InDesign Templates.
Here you will have a choice of folders with sample layout templates for Booklets, Books,
Business Sets, Catalogs, CD-DVD layouts, Certificates, Community Newspapers,
Datamerge Documents, Flyers, Forms, High Tech, Hotel, Labels, Stickers, Manuals,
Menues, Miscellaneous, Newsletters, Newspapers and Magazines, Presentations, and
Reports. Use these templates to get ideas, or to get jobs started.
Adobe Stock Photos > File > Browse > Bridge > under the Favorites tab, select Adobe
Stock Photos, and make sure your internet connection is on. Type in a keyword to search
for photos you are looking for. Adobe stock photos will search through all the current
photograph providers for royalty-free photos that match that keyword. Any items you see
that you want to put into a layout, you can download it by clicking on Download Comp
under the search box. It will put your choice into a folder called Downloaded Comps. You
can work with this photo in InDesign by putting the Bridge window over your document,
and dragging it from the Bridge directly into InDesign. If your client likes it and wants to
purcase it, you can get purchasing information from the links menu. Links > select photo >
Palette Arrow > Purchase this image. It will be added into your shopping cart in Adobe
Stock Photos, where you can choose from a variety of photo sizes and resolutions. Once
purchased, it will download right into your InDesign layout without having to re-crop.
Illustrator > File > Browse > Bridge > under the Favorites tab, select Clip Art. You can
browse through hundreds of files that came with the Bridge, or creat your own library. You
can even purchase Illustrator drawings through Adobe Stock Photos.
Snippets > under the Favorites tab, select Snippets (you many have to create this folder to
keep all your snippets in one place). Any time you have a configuration of art and text from
InDesign or Illustrator to save, select it, drag it from the program page into to the snippets
folder. When you need a particular snippet, drag it from the snippets folder in the program.
Bridge > Version Cue > under the Favorites tab, select Version Cue. From the Tools Menu,
select Version Cue > New Project. Name it, and then put in the related documents you’d
like to keep under that folder. You would double click the folder from the Version Cue
menu to open it. If a document has been saved in Version Cue and you are working on it,
at the bottom of the document next to the blue slider, you can click down on the arrow and
select earlier versions. Once you’ve finished your work on the document, you need to save
a new version by selecting Version > New. You’ll have a chance to add a few notes to the
new version, in case you are working with other artists and there are alternate versions of
the same document, your notes will tell them what’s been done on this particular version.
InDesign > Put your cursor in the text where you would like the anchored object to be.
Object > Anchored Object > Insert. A menu will appear giving you placement and
adjustability options. Click and drag the anchored object to move it in relation to the text
column it is anchored to. When you move the text column, the anchored object will move
with it and retain its placement. To release the object, select it, go Object > Anchored
Object > Release.
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